Comme chaque année, Apple a dévoilé lors de sa Keynote developpers, les nouveaux systèmes d’exploitation de ses devices et comme chaque année je vous propose de découvrir la Configuration minimale requise pour macOS Mojave (10.14).

Configuration minimale requise pour macOS Mojave (10.14)

Configuration minimale requise pour macOS Mojave (10.14)

macOS Mojave sera compatible avec les Mac suivants :

  • MacBook Pro (mid 2012 and newer)
  • MacBook Air (mid 2012 and newer)
  • MacBook (early 2015 and later)
  • iMac (late 2012 or newer)
  • iMac Pro (2017 or newer)
  • Mac Pro (late 2013 or newer, or mid 2010 and mid 2012 models with Metal capable GPU)
  • Mac Mini (late 2012 or newer)

Globalement, comme vous pouvez le voir, tous les Mac après 2012 supporteront macOS Mojave (ainsi que les Mac Pro post 2010 avec des cartes graphiques supportant Metal). La Configuration minimale requise pour macOS Mojave (10.14).

Quelles nouveautés pour macOS Mojave ?

Si vous le souhaitez, vous pouvez découvrir le nouveau système d’Apple via ce lien. Au programme : un mode « Dark » pour rester focus sur vos activités, des wallpapers animés en fonction du moment de la journée, une nouvelle manière de ranger son bureau avec les « piles », un Finder amélioré, des métadonnées sur les fichiers plus complètes, une modification directe dans aperçu, un nouvel outil de captures d’écran, un Facetime à plusieurs et plein d’autres nouveautés.

Date de disponibilité de macOS Mojave :

macOS Mojave sera disponible cet automne après la période de Beta. Si vous faites partie du programme de Beta d’Apple pour macOS vous pouvez normalement d’ores et déjà tester le nouveau système d’Apple.

Je rajouterai, ici, les minimums requis techniques officiels une fois communiqués par Apple.

Ciao !

Catégories : Apple

matthieu

Ingénieur d'affaires dans une société de conseil en technologies. Passionné par le numérique et le business qu'il génère. Également entrepreneur et formateur à mes heures perdues.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *